Samsung Galaxy note 2 can't turn the Wi-fi off

Discussion in 'Samsung Galaxy' started by Guest, Jun 3, 2014.

  1. Guest

    Guest Visitor
    Visitor

    My wi-fi turns on agian automatically when i reboot it.
     
  2. Anonymous

    Anonymous Visitor
    Visitor

    You're probably having this problem

    You're probably having this problem because of Connections optimizer settings

    Here is how to find it and correct it:-

    For re-configuring it you need to go to:
    Menu
    Settings
    More Settings
    Mobile Networks and click on disable.

    Hope this helps.
     
    #3 Anonymous, Jun 3, 2014
    Last edited by a moderator: Mar 23, 2015
  3. sbatz72

    sbatz72 Member

    Joined:
    Jun 27, 2015
    Messages:
    39
    Likes Received:
    1
    I have never heard of this issue. I think if you wanted to the Wi-Fi feature off you should go to the settings tab and turn it off. I do not suppose this is a normal feature of the S2 that you cannot turn off this feature.
     

Share This Page

Loading...