Mobile Network Unavailable (LG L7) Mobile networks greyed out in settings

Discussion in 'LG' started by droiddismay, May 26, 2016.

  1. droiddismay

    droiddismay New Member

    Joined:
    May 26, 2016
    Messages:
    1
    Likes Received:
    0
    Suddenly yesterday my mobile network was unavailable. I tried a friend's sim card (which worked fine in her phone before and after) but my phone didn't seem to recognize it.

    Whatsapp and FB Messenger do work on Wifi only.

    When I try LG backup/restore it just says SIM not ready. For the first 30hrs factory data reset was also not working, but now it has worked and after factory reset, the mobile network is still unavailable. Software update not working and Software Version is listed as Unknown.

    When I go to Settings-->Networks-->Tethering & networks, the Mobile networks option is greyed out. I can't click on it.

    At first, the time and date on the phone were messed up, every time I restarted the phone the date would reset to April 17th. But the time eventually corrected itself before the factory data reset and now after the reset, it's accurate.

    I just dialed *#*#4636#*#* and ran a ping test. Only Wifi was working. Mysteriously, every time I would choose a network in the dropdown menu on the testing screen, it would jump back to unknown before I could exit and restart. I chose GSM Auto PRL and LTE/GSM/WCDMA with it just jumping back to Unknown. Now, after restart, dialing *#*#4636#*#* doesn't even bring up the testing screen anymore.
     
  2. Loading...


Share This Page

Loading...