How to fix nexus 7 Wi-fi issue

G

Guest

Visitor
Visitor
After my screen is off and i start using it again,
My wi-fi gets switched off and i cannot start it again,
I have to rebbot my phone to start it and that's absolutely ridiculous

Is there a fix for this ?
 
Last edited by a moderator:
A

Anonymous

Visitor
Visitor
Your wi-fi should restart automatically

Your wi-fi should restart automatically after you wake up your nexus,
Is there anything you've installed lately ?
 
Last edited by a moderator:
A

Anonymous

Visitor
Visitor
No it didn't help and

No it didn't help and i did never switch on the airplane mode,
the software isn't helpful either,

is there any other way ?
 
Last edited by a moderator:
A

Anonymous

Visitor
Visitor
Hi jay,

Possibly there is something


Hi jay,

Possibly there is something wrong with the settings of your mobiel
Here's a little fix you might wanna try for your wi-fi settings,

Scroll down form the top of your mobile
Click on settings
Once you're there, click on wi-fi settings
Click the three dots at the top of the screen for more options
Tap advanced

Then there you'll find an option to keep your wi-fi on during sleep,
make sure you have selected the option "Never" over there.

Tell if after this your problem gets resolved.
 
Last edited by a moderator:
A

Anonymous

Visitor
Visitor
I did it but it

I did it but it still isn't happening :( :'(,
What should i do, it is very frustrating to turn the phone off and on again
is there something temporarily i can do to connect my phone to wi-fi.
 
Last edited by a moderator:
A

Anonymous

Visitor
Visitor
Sure,

As soon as your phone


Sure,

As soon as your phone wakes up,
Turn your airplane mode on and then turn it off,
after this your phone will reconnect to the wi-fi.
 
Last edited by a moderator:
A

Anonymous

Visitor
Visitor
It worked DUDE,
You're awesome, I'm


It worked DUDE,
You're awesome, I'm very impressed by your expertise in hardware troubleshooting.
I am very relieved, feels like a mountain out of my ahead,

By the way is there anything i can do permanently to set it right ?
 
Last edited by a moderator:
A

Anonymous

Visitor
Visitor
Thank you Jay for your

Thank you Jay for your comments,

I'll tell you the father and mother fixes for all problems
reset your phone ;) :)
 
Last edited by a moderator:
A

Anonymous

Visitor
Visitor
Hi again jay,

Don't reset your


Hi again jay,

Don't reset your phone, here's another troubleshoot
Go to Settings
then Wi-Fi
then long tap your SSID
tap on Modify network
then select 'Show advanced options' checkbox
and finally change 'IP settings' from DHCP to Static

and you should be done.
 
Last edited by a moderator:

Clairelouise84

New Member
Your wi-fi should restart automatically

Your wi-fi should restart automatically after you wake up your nexus,
Is there anything you've installed lately ?
After my screen is off and i start using it again,
My wi-fi gets switched off and i cannot start it again,
I have to rebbot my phone to start it and that's absolutely ridiculous

Is there a fix for this ?
I have had the exact same problem with mine! I hope you find a solution because I have not! Except mine will not turn on again any more so I have a tablet with no internet, I basically have a very expensive chopping board.
 

Kyler

Active Member
Staff member
Senior Member
That might be helpful. But to those who still have it not working, try factory reset. If Factory Reset does not work, perhaps the problem is hardware, so you might consider taking it to a professional. Best of luck!
 
Top