How to fix iOS 8 car USB problem?

Discussion in 'iPhone' started by Guest, Nov 11, 2014.

  1. Guest

    Guest Visitor
    Visitor

    Since I did an update to iOS 8 on my iPhone 5, I started having problems with the function "iPod" in my Chevrolet. Sometimes is trying to connect a few minutes after it gave error, sometimes it manages to start but can'tt change tracks directly from CD player buttons. I searched the net and all I found was to reset the phone settings. I did that, it worked for a while, but after a while I started to have this problem again. I tried again, went back, then again problems arose. :(

    Did any of you had this problem? How did you solve it?
     
    #2 Guest, Nov 11, 2014
    Last edited by a moderator: Mar 23, 2015
  2. Anonymous

    Anonymous Visitor
    Visitor

    On iOS 6 and 5

    On iOS 6 and 5 there were similar problems at BMW, but they enable users to make their own firmware upgrade to computer navigation / multimedia.

    I do not know about Chevy system.

    P. S. I checked the official logs and they say that 8.1 solved the problems.
     
    #3 Anonymous, Nov 11, 2014
    Last edited by a moderator: Mar 23, 2015

Share This Page

Loading...