How to fix iCloud password request on new mail?

Discussion in 'iPhone' started by Guest, Jan 2, 2015.

  1. Guest

    Guest Visitor
    Visitor

    How to fix iCloud password request on new mail?

    Sorry for this, but I am kinda new to apple so I will do my best explaining the issue. I am getting a password request EVERY TIME, and i mean every freaking time, when I try to write an email.

    I can cancel the notification pop-up but it really annoys me.

    Did anyone else ran into this issue? How to fix it?
     
    #2 Guest, Jan 2, 2015
    Last edited by a moderator: Mar 23, 2015
  2. chevypowell

    chevypowell Administrator
    Staff Member Administrator

    Joined:
    Feb 9, 2015
    Messages:
    171
    Likes Received:
    12
    Hello Sagat and welcome to

    Hello Sagat and welcome to technobezz, could you tell us more details? What device are you using and what OS?
     
  3. Anonymous

    Anonymous Visitor
    Visitor

    thanks for the fast reply,

    thanks for the fast reply,

    I am using an iphone 5s and iOS 8.1 update.
     
    #4 Anonymous, Jan 2, 2015
    Last edited by a moderator: Mar 23, 2015
  4. puru2

    puru2 Member
    Staff Member Senior Member

    Joined:
    Dec 30, 2014
    Messages:
    54
    Likes Received:
    3
    This is a known issue

    This is a known issue for the 8.1 update Sagat.

    Here is how to fix it:

    You will need to go to Settings ---> Icloud and sign out. Simply restart the iPhone 5s and it should be fixed. You can now login into your account again.

    However, there is a chance for this issue to happen again so you will have to repeat those simple steps until the next update comes.
     
    #5 puru2, Jan 2, 2015
    Last edited: Mar 23, 2015
  5. Anonymous

    Anonymous Visitor
    Visitor

    Hey guys, I am having

    Hey guys, I am having the same issues and I can confirm the steps puru2 wrote will help.

    THANKS A LOT!
     
    #6 Anonymous, Jan 2, 2015
    Last edited by a moderator: Mar 23, 2015

Share This Page

Loading...