Help fixing my Galaxy Nexus - Keep's Reboting

Discussion in 'Samsung Galaxy' started by Iamyou, Mar 30, 2015.

  1. Iamyou

    Iamyou Member

    Joined:
    Mar 24, 2015
    Messages:
    93
    Likes Received:
    1
    Please guys, help me to fix this problem i have with my galaxy Nexus... my phone was running just fine, i was on a phone call and suddenly it restart, then it worked ok , i was able to do the call and after 5 min it turn off again...

    I turn it on again but it remain stuck in an continous restaring, boot, restarting ... please guys, i give kudos to the one that help to fix it, is the phone that i'm using daily... :(
     
  2. Loading...


  3. Andreas

    Andreas Recognized Member
    Recognized Member

    Joined:
    Mar 24, 2015
    Messages:
    56
    Likes Received:
    4
    which version of Android you were running before this strange thing happend ?
     
  4. Iamyou

    Iamyou Member

    Joined:
    Mar 24, 2015
    Messages:
    93
    Likes Received:
    1
    i was running stuck Android 4.1.2 :(
     
  5. Andreas

    Andreas Recognized Member
    Recognized Member

    Joined:
    Mar 24, 2015
    Messages:
    56
    Likes Received:
    4
    And did u install some recent apps before it start doing the strange issue ? Which version is ?
     
  6. Iamyou

    Iamyou Member

    Joined:
    Mar 24, 2015
    Messages:
    93
    Likes Received:
    1
    is maguro version and the only Apps i install few days ago were some games , whatssapp and Screen Call recording...
     
  7. Andreas

    Andreas Recognized Member
    Recognized Member

    Joined:
    Mar 24, 2015
    Messages:
    56
    Likes Received:
    4
    Ok, let's take it easy, try to install a Custom recovery and then try to flash again a new ROM and see if this helps you
     
  8. Iamyou

    Iamyou Member

    Joined:
    Mar 24, 2015
    Messages:
    93
    Likes Received:
    1
    I was finally able to install Android 4.3 Jellybean with the help of ODIN and now the phone is running fine for about 7 hours, the only issue i got with Jellybean is that is loosing SIM Signal, even if im on areas in my town with full signal, it tell's me that i have no signal... :(

    Otherwise, the phone is working ok with this new Android...
     
  9. Andreas

    Andreas Recognized Member
    Recognized Member

    Joined:
    Mar 24, 2015
    Messages:
    56
    Likes Received:
    4
    i think this would be related more exactly with carrier operator rather that software itself, i'm just saying...
     
  10. Iamyou

    Iamyou Member

    Joined:
    Mar 24, 2015
    Messages:
    93
    Likes Received:
    1
    it turns out that the old SIM card was somehow damaged on the chip, the carrier replace it and now is receiving full signal :)
     

Share This Page

Loading...