Galaxy Tab 4 bluetooth and WIFI not turning on

Discussion in 'Samsung Galaxy' started by Oliver, Apr 6, 2015.

  1. Oliver

    Oliver Member

    Mar 24, 2015
    84
    2
    8
    Hello,

    I have a Galaxy Note 4 that is 1 month old. I went to vacation then when I came back, the Bluetooth and WIFI were no longer working. I am trying to repair my Galaxy Tab 4 for over 1 week but no success.

    The problem is that the button that should turn green when WiFi/Bluetooth is on, will shift back to the off position after a couple of seconds.

    So far I have tried a factory reset but it didn't worked properly and the Galaxy Tab 4 is not bricked.

    Any opinions?
     
  2. Loading...


  3. oldman47

    oldman47 Recognized Member
    Recognized Member

    Mar 24, 2015
    54
    5
    8
    If I were in your situation I would have tried to Flash the Firmware Partition or better the complete firmware.

    Give it a go and see if it works.
     
  4. Mohammed

    Mohammed Member

    Mar 24, 2015
    51
    1
    8
    My recommendation is to just use Odin to flash it back to stock.
     
  5. Oliver

    Oliver Member

    Mar 24, 2015
    84
    2
    8

    Hey, thanks for the fast reply. However, I have some bad news: I just flashed the last stock firmware and didn't work.

    Any ideas?
     
  6. Iamyou

    Iamyou Member

    Mar 24, 2015
    93
    1
    8
    Hello everyone,

    I am experiencing the same issue as the OP.

    So far I have tried the following, with no actual result:

    Factory Reset (Not resolved)
    Flash by Odin to the latest official ROM (Not resolved)
    Samsung representation in Iran (Didn't solved the problem because I bought from Canada)

    Anyone has a solution? Tablet Model:sm-t230nu
     
  7. Blingtron5

    Blingtron5 Member

    Mar 24, 2015
    52
    2
    8
    I am experiencing the same problem with WIFI and bluetooth SM-T23

    Tried reinstalling with Odin, wipe and hard reset but no result.

    Made a video with the problem

     
  8. Andreas

    Andreas Recognized Member
    Recognized Member

    Mar 24, 2015
    56
    4
    8
    Please execute this command:

    # ls -al /persist/

    It looks like you have a missing mac file or radio Firmware.

    Check if you have this file by using this command:

    WCNSS_qcom_wlan_factory_nv in /persist

    Also, you need to flash this zip.
     
  9. mikefrompa

    mikefrompa New Member

    Jul 11, 2015
    1
    0
    1
    Hello,

    I am having same issue as OP and others. I have seen your reply elsewhere and am encouraged by it, so thank you in advance for the help.

    I do not understand how to execute your instructions.

    My level of knowledge is intermediate. I have successfully flashed many devices with guides, etc., but do not know how to undertake these steps with the tab.

    I'm assuming I need to download some program on pc and connect tab via usb?

    Also, can anyone confirm whether this resolves WiFi and BT will not enable issue?

    Many thanks.
     
  10. scorp6741

    scorp6741 New Member

    Sep 13, 2015
    1
    0
    1
    Hi!!!!! I have the same problem of sm-t231. The file a post isnt downloaded above. Help please!!!!!!!!!!!!!!!!!
     
  11. Jordan

    Jordan Visitor
    Visitor

    How do you do that if you can't connect to the network or have a computer
     
  12. Dheeraj

    Dheeraj Visitor
    Visitor

    Where to execute this command??
     

Share This Page

Loading...