Front camera shuts itself

Discussion in 'Sony' started by Charlie, Mar 29, 2015.

  1. Charlie

    Charlie Member

    Joined:
    Mar 23, 2015
    Messages:
    39
    Likes Received:
    0
    I seem to have some problems on my Z3 when the front facing camera starts. Whenever I try to take pictures with the front-facing camera with my phone facing down, the screen shuts itself for 4-5 seconds after the camera starts.My phone is totally stock, has Apex Launcher installed... if that'll help find out the problem .
    Please, help me :(
     
  2. Loading...


  3. teamxxlp

    teamxxlp Active Member
    Staff Member Senior Member

    Joined:
    Apr 22, 2015
    Messages:
    369
    Likes Received:
    29
    Which operating system are you running? Have you tried disabling Apex Launcher and then starting up the camera? I doubt the "phone facing down" matters much for this particular issue. It could be software lag brought on by various causes. You could try factory resetting the device or even downgrading to a previous OS. The camera issue sounds annoying but not anything that serious. You could simply keep things how they are now and deal with that five second delay.
     
  4. kjonesm1

    kjonesm1 Member

    Joined:
    Apr 15, 2015
    Messages:
    32
    Likes Received:
    2
    You can try updating your camera app. Go to settings-apps-all and look for camera. If there is an update available there should be an option to install it. If your memory is full it could cause problems so check your storage space. If all else fails backup your stuff and perform a master reset.
     
  5. Kyler

    Kyler Active Member
    Staff Member Senior Member

    Joined:
    Apr 23, 2015
    Messages:
    227
    Likes Received:
    14
    Something could be wrong with your phone's hardware or software. It would be useful to mention what OS you have and whether you had any recent updates to it. I mean it matters a lot whether you've actually had any recent software updates, it could show a software or hardware recognition problem. Try factory reset, if it didn't work, take it to a shop.
     

Share This Page

Loading...