Can't connect tablet as MTP

Discussion in 'Android Tablets' started by snowmanpoint88, May 13, 2015.

  1. snowmanpoint88

    snowmanpoint88 Recognized Member
    Recognized Member

    Joined:
    May 12, 2015
    Messages:
    37
    Likes Received:
    3
    Recently, I found out that I cannot connect any of my Android tablets to our computer. I tried connecting them to different laptops and desktop but to no avail. It's always asking me to install a driver. However, whenever I select the recommended option, it still doesn't work. Is anyone else having this problem? My tablet BTW is a Nexus 7 (2013). I am also trying to connect a Samsung Galaxy Tab.
     
  2. Loading...


  3. teamxxlp

    teamxxlp Active Member
    Staff Member Senior Member

    Joined:
    Apr 22, 2015
    Messages:
    369
    Likes Received:
    29
    I'd say enable the developer tools on the Nexus 7, and then head over to USB Debugging. If you enable that, then the device should be recognized as a media device, though that's not a guarantee. You can otherwise access USB settings somewhere in the Settings Menu and toggle between MTP and a couple other options to see if your computer will recognize the device.
     

Share This Page

Loading...